Updating WordPress to use more modern versions of Node.js/npm: Part 2

As of [57212] in the wordpress-develop SVN repository and 415ecc9 in the Gutenberg repository, the versions of Node.js and npm required for WordPress Core development are now 20.x and 10.x.

This post was originally published on Make Core by Jonathan Desrosiers.

Follow us

Don't be shy, get in touch. We love meeting interesting people and making new friends.