WordPress Vulnerability Report — May 1, 2024

In this report, 359 vulnerabilities have been publicly disclosed. Security patches for 269 of these plugins and themes are available now, so run those updates as soon as possible. If you’re a Solid Security Pro user, the version management tool may have already warned you and updated these plugins, depending on your settings.

This post was originally published on iThemes by Sarah Ulmer.

Follow us

Don't be shy, get in touch. We love meeting interesting people and making new friends.